AWS Outage partially affecting Enrolmy services

Incident Report for Enrolmy

Resolved

This incident was resolved by AWS and all services are resumed as normal.
Posted Oct 20, 2025 - 22:29 NZDT

Identified

An outage in the Amazon Web Services (AWS) us-east-1 zone is impacting some Enrolmy services.
This may result in a degraded or slow experience for users, including email delivery times, especially in the UK/EU area.
Posted Oct 20, 2025 - 21:10 NZDT
This incident affected: Enrolmy API, Front End (Enrolmy Public Front End), Backend (Enrolmy Backend), and Mobile Applications (Providers Mobile App - IOS, Providers Mobile App - Android, Kiosk Mobile Application - Andriod, Kiosk Mobile Application - IOS).