Access interrupted for some users
Incident Report for Enrolmy
Postmortem

One of our servers became unable to authenticate with our cloud host (AWS) which prevented the back-end of the application from running on that particular server. Our remaining servers were unaffected and functioned normally. Roughly a quarter of back-end users may have been impacted for the 19 minute duration of this partial outage.

Posted Jun 08, 2021 - 17:09 NZST

Resolved
This partial outage how now been resolved. The incident duration was 19 minutes.
Posted Jun 08, 2021 - 16:20 NZST
Update
Some users are unable to access Enrolmy at this time. We are now investigating.
Posted Jun 08, 2021 - 16:11 NZST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 16:10 NZST
This incident affected: Enrolmy API, Front End (Enrolmy Public Front End), and Backend (Enrolmy Backend).