Issue with login for some users
Incident Report for Enrolmy
Resolved
Login key generation issue affected some users ability to start new sessions for 6 mins from 9:06am until 9:11am
Posted Feb 23, 2021 - 09:19 NZDT
This incident affected: Front End (Enrolmy Public Front End), Backend (Enrolmy Backend), and Mobile Applications (Providers Mobile App - IOS, Providers Mobile App - Android).