Booking Pages briefly unavailable.
Incident Report for Enrolmy
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 20:18 NZST
Investigating
The release targeted for this evening, introduced a security improvement. This inadvertently caused an unintended block in accessing booking pages. The release was reverted within 10mins. Enrolmy typically releases approximately 4 times a week with minimal if any disruption, but unfortunately this release did cause an impact.
Posted Apr 18, 2021 - 20:00 NZST
This incident affected: Front End (Enrolmy Public Front End).