Absence Submission on IOS Application version 2.5.2
Incident Report for Enrolmy
Resolved
The release 2.53 was live 15th of February and solves this issue. IOS Users are being encouraged to update.
Posted Feb 16, 2021 - 12:38 NZDT
Investigating
Absence Submission on specific version IOS Application version 2.5.2 is not submitting correctly.
Posted Feb 14, 2021 - 15:55 NZDT
Monitoring
A new release has been prepared and is waiting on Apple to release for install, this is expected in the next 24-48 hours.
Posted Feb 14, 2021 - 15:42 NZDT
This incident affected: Mobile Applications (Providers Mobile App - IOS).