Email delays
Incident Report for Enrolmy
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 12:59 NZDT
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2021 - 12:22 NZDT
Monitoring
Due to high volumes of email being sent, some mass email is currently experiencing delay. Email is working and flowing out, the backlog will be clear shortly.
Posted Mar 01, 2021 - 12:21 NZDT
This incident affected: Backend (Enrolmy Backend).