This incident has been resolved, the issue related to database synchronisation.. Further root cause investigation will continue.
Posted Mar 14, 2026 - 07:19 NZDT
Monitoring
We have idenified the issue service has been restored.. further root cause investigation is continuing
Posted Mar 14, 2026 - 07:08 NZDT
Investigating
We are investigating
Posted Mar 14, 2026 - 06:46 NZDT
This incident affected: Enrolmy API, Front End (Enrolmy Public Front End), Backend (Enrolmy Backend), and Mobile Applications (Providers Mobile App - IOS, Providers Mobile App - Android, Kiosk Mobile Application - Andriod, Kiosk Mobile Application - IOS).