Timeouts on Backend service
Incident Report for Enrolmy
Resolved
We are satisfied by the behaviour over the past two days that the issue is resolved.
Posted Feb 02, 2021 - 16:41 NZDT
Monitoring
The fix was deployed this evening, we will continue to monitor over the next 72 hours
Posted Jan 29, 2021 - 23:05 NZDT
Update
The fix has been prepared and will be deployed this evening to minimise any end of day disruption.
Posted Jan 29, 2021 - 16:27 NZDT
Identified
The root cause of the issue has been identified and a fix is being prepared
Posted Jan 29, 2021 - 15:02 NZDT
Update
We are continuing to investigate this issue.
Posted Jan 29, 2021 - 13:53 NZDT
Investigating
A 5min outage occurred with excessive DB connections, the root cause is being investigated, the issue is not related to the previous issue occurring on the 28th
Posted Jan 29, 2021 - 13:02 NZDT
This incident affected: Front End (Enrolmy Public Front End) and Backend (Enrolmy Backend).