Activities API Affected
Incident Report for Enrolmy
Resolved
This issue was resolved.
Posted Nov 18, 2024 - 13:45 NZDT
Identified
The issue has been identifed a fix is pending.
Posted Nov 18, 2024 - 13:39 NZDT
Investigating
We are currently investigating this issue.
Posted Nov 18, 2024 - 13:05 NZDT
This incident affected: Front End (Enrolmy Public Front End).