System Outage
Incident Report for Enrolmy
Resolved
This incident has been resolved.
The duration of the incident was from approximately 2:55pm until 3:35pm.
Posted Feb 15, 2023 - 15:37 NZDT
Update
We are continuing to investigate this issue.
Posted Feb 15, 2023 - 15:34 NZDT
Investigating
We're aware of slowness and connection issues across Enrolmy and are investigating.
Posted Feb 15, 2023 - 15:34 NZDT
This incident affected: Enrolmy API, Front End (Enrolmy Public Front End), Backend (Enrolmy Backend), and Mobile Applications (Providers Mobile App - IOS, Providers Mobile App - Android, Kiosk Mobile Application - Andriod, Kiosk Mobile Application - IOS).